5PPM 4PGUXBSF
'PSDF

DVD Snap 3

version 3.2.1

User Manual

Contents

ii

Contents
Chapter 1

Welcome to DVD Snap 3

page 1

Chapter 2

First Launch
2.1 Move DVD Snap to your Applications folder
2.2 Enable Accessibility for DVD Snap

page 2
page 2
page 2

2.3 Read and Accept Terms of Use

Chapter 3

Where to Buy
3.1 Purchasing a Single License at our Paddle Online Store
3.2 Purchasing a Volume, Educational or Site License

page 3

page 4
page 4
page 4

Chapter 4

Getting Started

page 5

Chapter 5

How to Snap Photos
5.1 Single Snap
5.2 Timed Snap
5.2.1 Change Timed Snap Interval

page 6
page 6
page 7
page 7

Chapter 6

The Photo Library
6.1 Exporting Photos
6.1.1 File Formats

page 8
page 9
page 10

Chapter 7

6.1.2 Crop Black Bars
6.1.3 Scale Photos
6.1.4 Naming Style
6.2 Search
6.3 Sorting

page 10
page 10
page 11
page 11
page 11

6.4 Delete Photos or DVDs
6.5 Share Photos

page 11
page 11

Preferences
7.1 General Preferences
7.2 Hotkeys
7.3 Advanced

page 12
page 12
page 13
page 14

Chapter 8

Frequently Asked Questions (FAQ)

page 15

Chapter 9

Contact & Support

page 16

Welcome to DVD Snap 3

1

Welcome to DVD Snap 3

DVD Snap 3 allows you to capture screenshots from any movie running in Apple’s DVD Player.
Pick any scene you want and DVD Snap 3 either snaps a single photo or series of timed snaps in an
interval of your choice.
All your captured photos are automatically taken to DVD Snap’s photo gallery where you can
share or export them to a destination folder of your choice in various formats.
DVD Snap 3.2 has been completely rewritten from the ground up to support OS X Mavericks, OS X
Yosemite, OS X El Capitan and macOS Sierra (10.9 - 10.12+).
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First Launch
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First Launch

2.1 Move DVD Snap to your Applications folder
If you are launching DVD Snap from a location outside of
the Applications folder, DVD Snap will ask to move itself to
your Applications folder. This is necessary and may require
you to enter your Administrator’s password depending on
your OS X user account. You can also move DVD Snap
manually to your Applications folder to avoid entering
your Administrator’s password.

2.2 Enable Accessibility for DVD Snap
Since DVD Snap is controlling the Apple DVD Player
in order to snap photos from the currently playing
DVD, it requires you to enable Accessibility.
When hitting “OK”, DVD Snap will automatically
enable Accessibility after you entered your
Administrator’s password (not available on standard
user accounts and macOS 10.12 Sierra or later).
Accessibility is a feature of OS X for
applications requiring permissions to control
other applications (in this case DVD Player).
If you are using a standard, non-administrator
account or running macOS 10.12 Sierra or
later or you would like to avoid entering your
administrator’s password in DVD Snap, you
may manually grant access for it in System
Preferences’ “Security & Privacy” pref pane.
Choose “Security & Privacy” in System
Preferences, then navigate to the “Privacy” tab,
click the “Accessibility” item on the left and
check the “DVD Snap 3.app” box [1].
If the application is not already in the list, click
the plus-button (“+”) to add DVD Snap to the
list.

[1]
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First Launch

2.3 Read and Accept Terms of Use
When launching DVD Snap for the first time, you‘ll be required to accept the terms of use.

When accepting the terms of use, you‘ll be prompted to either enter a license key and name to activate DVD Snap or use
the trial which allows you to use DVD Snap’s full functionalities, however a watermark will be put on top of all photos.

[2]

[3]

[1]

If you have already purchased a license from our Paddle Online Store, please check your inbox for an email named ”DVD
Snap 3 License“, from store@tool-forcesw.com or store@toolforcesoftware.com. Copy and paste both your license name
and key into the two text fields and hit “Register” [1].
If you would like to purchase a license for DVD Snap 3, just hit ”Buy Now via Paddle“ [2] in the lower-left corner.
The ”Try It“ button [3] allows you to run DVD Snap in trial mode without any restrictions, however, snapped photos will
appear with a ”DVD Snap 3“ watermark on top.

Where to Buy
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Where to Buy

A single license of DVD Snap 3 costs only $14.95 and can be ordered at our reliable
Paddle Online Store.

3.1 Purchasing a Single License at our Paddle Online Store
A single license allows you to install DVD Snap 3 on as many Macs
as you like, as long as you remain the only one using them.
Choose a quantity of one and press ”Buy Now”. When you have
completed your order, an email containing all relevant license
information will be sent to your email address. Paddle accepts all
major credit cards and PayPal.

3.2 Purchasing a Volume, Educational or Site License
A volume license of DVD Snap 3 can be purchased by entering a quantity higher than one in the text
field next to the “Buy Now” button. When purchasing a volume license, one license key is sent to you.
For volume discounts, educational or site licenses, please contact us at info@toolforcesoftware.com.
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Before you are ready to capture photos from your movie running in Apple‘s DVD Player, you first need to add
your DVD to DVD Snap and give it a title.
To do so, please go to DVD Snap and press the plus-button (”+“) in the lower-left corner of the window [1],
enter a movie name of your choice and hit ”Add“ [2]. You have just created your first DVD [3].
Please note: Snapped photos will be always placed into the DVD that is currently selected in DVD Snap.

[2]

[1]

[3]

How to Snap Photos
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How to Snap Photos
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DVD Snap features two methods of snapping photos from a DVD, running in Apple’s DVD Player:
Single and Timed Snap.
While a single snap captures just one photo, timed snapping allows capturing multiple photos at an
arbitrary time interval (e.g. snapping a photo every two seconds).

5.1 Single Snap
Single Snap is the best method for taking photos of selected scenes. If not already open, launch
Apple‘s DVD Player and jump to your desired part of the movie. Select the relevant DVD in DVD Snap‘s
library on the left and press the snap button [1] to take a photo of the current frame in DVD Player.
A short time later, your photo is saved to DVD Snap’s library [2].

[1]

[2]
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How to Snap Photos

5.2 Timed Snap
Timed Snap is the best method when, for example, working on collages, mashups, studies or other
tasks where you are not sure which scenes are going to work best with your project.
If not already open, launch Apple‘s DVD Player and jump to your desired scene of the movie.
Exactly as in Single Snap, select the relevant DVD in DVD Snap‘s library on the left (if not already
selected) and press the snap button [1] to start snapping a series of photos from the movie currently
playing in DVD Player.
Depending on your defined time interval (see 5.2.1 ”Change Timed Snap Interval“), every [x] seconds
DVD Snap 3 saves a new photo to its library [2].

[1]

[2]

5.2.1 Change Timed Snap Interval
In order to change the time interval in which snaps are taken, click the “Timed Snap” button and
navigate to the “Timed Snap” submenu allowing to choose from an existing list of time intervals or a
custom time interval of your choice by choosing “Other…”.

The Photo Library

8

6

The Photo Library

All photos, single- or time snapped, are saved to a clearly organized and easy-to-use photo library.
Browsing and searching photos in DVD Snap’s photo library is not only very easy but also really fast.
For a better appearance of your snapped photos in the library, you can scale them to a size of your
choice by dragging the zoom-slider in the lower-right corner of the window.
Hitting the space bar while photos are selected will bring up the standard Quick Look panel of OS X
for a better, more detailed look.

9

The Photo Library

6.1 Exporting Photos
DVD Snap provides multiple ways to export snapped photos from your library:
• Drag & Drop selected photos to Finder to a destination folder of your choice [1]
• Choose “Share” -> “Export” from the sharing button in the upper-right corner [2]
• Choose “File” -> “Export” from the menu bar
• Double-click the selected photos (Only available when specified in DVD Snap’s preferences)

[1]

[2]

The Photo Library
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6.1.1 File Formats
DVD Snap lets you choose between the following file formats when exporting:
JPEG, JPEG-2000, PDF, PNG and TIFF.
Once you have picked a format [1], DVD Snap automatically sets it as the new default when exporting
photos.
6.1.2 Crop Black Bars
If you are familiar with the problem of having black bars on your DVDs, this feature can help you out.
To enable the automatic cropping of black bars, bring up the Export panel (using one of the ways
described in 6.1. Does not apply when using drag & drop.) and check the box saying
“Crop Black Bars” [3]. You can choose between cropping all sides or just the vertical or horizontal ones.
6.1.3 Scale Photos
If you need the exported photos up- or downscaled, here is how you do it:
Bring up the Export panel (using on the of the way described in 6.1 Does not apply when using drag
& drop) and check the box saying “Scale” [4].

[1]
[2]
[3]

[4]

The Photo Library

6.1.4 Naming Style
You can export photos using one of the three naming styles ([2] on page 10):
• DVD’s timeframe (e.g. My Movie-00.41.53.jpg)
• Creation Date (e.g. My Movie-10-22-15, 11.07.14 PM.jpg)
• Numbered (e.g. Photo-1.jpg) Note: This style does not do anything when exporting a single photo.
When choosing “Numbered” as the naming style, your photos are exported in the same order as they
appear in DVD Snap’s library.

6.2 Search
Using the search field in the upper-right corner of DVD Snap’s library, you can search the library for a
DVD’s name and / or a photo’s timecode. Sample search terms are:
• My DVD
• My DVD 00:15:15
• 01:21:19
If your search terms do not apply to any photo or DVD, all DVDs and photos are displayed.

6.3 Sorting
Photos in the library can be sorted in two ways:
• Creation Date (default)
• DVD Timeframe

Choose “View” -> “Sort Photos By” from the menu bar to change the sorting. You can also choose
whether to sort in ascending or descending mode.

6.4 Delete Photos or DVDs
Photos or entire DVDs can be deleted at any time by hitting “Delete” (⌦) or “Backspace” on your
keyboard, choosing “Edit” -> “Delete” from the menu bar or right-clicking on the DVD or photo and
choosing “Delete”.

6.5 Share Photos
In order to share the selected photos on Twitter, Facebook, Flickr, Messages, Email, AirDrop (or other
services) or print them, click the “Share” button in the upper-right corner to bring up the list of OS X’s
sharing services.
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Preferences
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DVD Snap 3‘s preferences provide additional settings/fine tuning concerning its library,
snapping behavior, hotkeys, updates and database
To bring up the Preferences panel, press Command (⌘) + Comma (,) or choose “DVD Snap 3” ->
“Preferences…” from the menu bar.

7.1 General Preferences
Status Item:
DVD Snap is automatically shown in your menu bar so that you can
snap photos and access it even when it is not in the front. This
setting can be turned oﬀ [1].

Photo Library:
You can change the behavior when double-clicking photos in the library:
Choose from five diﬀerent events: Open, Open in Preview, Export, Email or Export to Photos [2].

Snapping:
DVD Snap can visualize the moment a photo is snapped by either bouncing its icon in the Dock and /
or flashing the screen [3]. By default, DVD Snap does not snap duplicate photos. This behavior can be
turned oﬀ in the General Preferences [4].

[1]
[2]
[3]
[4]
[5]

[6]
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Preferences

Automatic Software Updates:
DVD Snap will automatically check for new updates in the background by default and let you know
once a new version is available for download. You can change this behavior to let DVD Snap
automatically download and install new versions or turn oﬀ automatic updates at all ([5] on page 11).
DVD Snap can optionally send an anonymous system profile to Tool Force Software. Please click the
question mark (?) next to the box if you would like to get more information about this.

Reset dialog warnings:
Clicking “Reset Warnings” will bring up all warning alerts that have been previously set to not show
up again ([6] on page 11).

7.2 Hotkeys
If you are watching a movie in DVD Player and would like to snap photos without leaving the
DVD Player or clicking DVD Snap in the menu bar, define a hotkey in the “Hotkeys” tab of the
Preferences [1].
You can also define a hotkey to bring DVD Snap’s library to the front [2].
In order to set new hotkeys, go to the “Hotkeys” tab of the Preferences and click on the button titled
“Record shortcut”. When asked to “Type shortcut”, press your desired shortcut. Please note that some
shortcuts are already reserved for other functions or the system and can’t be used.

[1]
[2]

Preferences
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7.3 Advanced
If you would like to change the location of DVD Snap’s database, e.g. to an external disk for saving disk
space on your startup disk, please follow this guide:
While holding down the option key (⌥), choose “Preferences…” from DVD Snap’s menu bar to bring
up the “Advanced” pane.
You can now either relocate your existing database [1], create a new database [2] or choose an
existing database. [3].

[3]
[1]

[2]

Frequently Asked Questions (FAQ)
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Frequently Asked Questions (FAQ)

How do I remove the “DVD Snap 3” text on my snapped photos?
When DVD Snap 3 is running in trial mode, it is putting a watermark on all snapped photos.
Once it is registered, newly snapped photos won’t show the watermark anymore, however photos
snapped during the trial will keep having the watermark for technical reasons. Unfortunately, photos
with a watermark must be re-snapped.

2.

My snapped photos are too small. How do I get bigger photos?
DVD Snap 3 creates photos in their original DVD size and quality. We would love to tell you that DVD
Snap is a magician, but unfortunately we can’t. Snapped photos can never have a better quality or
larger size than the original DVD provided. However, DVD Snap allows you to scale up the image (while
providing no more pixel information) during Export (for more information see 6.1.3, page 10).

3.

How do I include subtitles in my snapped photos?
DVD Snap 3 is unable to include any subtitles in the photos for technical reasons. Subtitles need to be
added manually to the photos.

4.

I have lost my license key, how do I get it back?
Please send us an email including your name, the email address you have used during the purchase
and name of the product you purchased (DVD Snap). We will then try to find your purchase and send
the license details to you as soon as possible.
Please note that purchases made via the Mac App Store do not require a license key.
If you lost access to your iTunes account, please contact Apple.

5.

Do you oﬀer some sort of discount for businesses, students, site or volume licenses?
Yes, we do. For more information, please see 3.2 on page 4 of this user manual.

6.

I purchased a single license of DVD Snap. Can I use it on multiple Macs?
Yes, you can use your single license on as many Macs as you like, provided you are the only one using
them. Our license policy is user-based and requires one license per user.

7.

What are the minimum system requirements for DVD Snap 3?
The latest version of DVD Snap 3 requires OS X 10.9 Mavericks or later. If you are using an older version of
OS X, please visit the DVD Snap website and click “Download” in the upper-right corner to check whether an
older version of DVD Snap is available for your OS.

Contact & Support
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Contact & Support

If you have questions, feature wishes or any kind of feedback (positive and negative!), please let us
know by writing an email to:

info@toolforcesoftware.com
For the latest updates, follow us on Twitter:

twitter.com/ToolForceSW

Thank you so much for supporting Shareware, we really appreciate it!
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